Back to overview
Downtime

Game currently out of use

May 5, 2026 at 12:39am UTC
Affected services
London Borough of Bromley

Resolved
May 5, 2026 at 3:14pm UTC

The issue with Roblox has now been resolved. All systems are operational again and have returned to their working status.

Created
May 5, 2026 at 12:39am UTC

We have recently just found out that some of our assets have temporarily (we hope) stopped working, we believe this is caused by a Roblox Outage.

With this, due to the integration with the Vehicle Spawners this renders our game out of action. We profusely apologise for this and we are working tirelessly to fix this issue, hence the time I am making this announcement.

This goes without saying, I have unfortunately made the decision to halt all operations on the Orpington and Bexley games until the issues are fixed.