Back to overview
Degraded
cgkDev API Failure
May 26, 2026 at 3:30pm UTC
Affected services
London Borough of Bromley
Resolved
May 26, 2026 at 4:43pm UTC
cgkDev have reported the issue has been resolved and all systems are now operational again.
Affected services
Created
May 26, 2026 at 3:30pm UTC
The cgkDev API is currently experiencing a issue and therefore none of their systems are working. Due to this no systems or systems with cgkDev integrations such as the vehicle spawner.
Affected services