Back to overview
Downtime
Hosting Provider
Jun 8, 2026 at 10:00pm UTC
Affected services
London Fire Brigade Bot
Resolved
Jun 11, 2026 at 7:58pm UTC
The issue has been resolved
Affected services
Created
Jun 8, 2026 at 10:00pm UTC
We are currently experiencing an issue with our hosting provider. We hope to have this issue resolved ASAP. Whilst the LFB Discord systems are down, please open a ticket in the main server and we will add the people required for your LFB enquiry.
Affected services